首页 股票市场正文

同花顺手机炒股软件免费下载超级波段王指标公式

超级波段王

同花顺手机炒股软件免费下载超级波段王指标公式-第1张图片

趋势线:毫安(关闭,21),彩色FFFfff,线路厚度2;

生命线:毫安(关闭,43),颜色00Ffff,线厚2;

牛熊分界线:毫安(关闭,250),颜色0000ff,线条粗细3;

TY:=摄氏度;

HD:=滤波器(后置滤波器(参考(TY,10)=HHV(TY,2*10 1),10);

LD:=滤波器(后置滤波器(参考(TY,10)=LLV(TY,2*10 1),10);

A:=参考(丙、巴萨斯特(高清));

B:=参考(丙、巴尔斯拉斯特(LD));

T1:=单杠(高)单杠(低)和非单杠(高);

T2:=最低标准和最高标准;

波浪顶:中频(T1,A,A),彩色00FF,点式,线路厚度1;

STICKLINE(T1,A,A,9,0),COLORFF00FF

波浪底:IF(T2,B,B),COLOR80FF00,POINTDOT,LINETHICK1

Var3:=LLV(最高价,240);

Var4:=100*(收盘价-Var 3)/Var 3;

Var5:=(收盘价-LLV(最低价,528))/(HHV(最高价,528)-LLV(最低价,528))* 100;

Var6:=(收盘价-LLV(收盘价,530))/(HHV(收盘价,530)-LLV(收盘价,530))* 100;

Var7:=0 .

Var8:=毫安(HHV(收盘价-REF(收盘价、1)、0)、34)/毫安(防抱死制动系统(收盘价-REF(收盘价,1)),7)* 100;

Var9:=毫安(HHV(收盘价-REF(收盘价、1)、0)、13)/毫安(防抱死制动系统(收盘价-REF(收盘价,1)),13)* 100;

VarA:=BARSCOUNT(收盘价);

VarB:=Var820和Var923和瓦拉35

VarC:=VarB和计数(VarB,1)=1;

VarD:=均线(收盘价,21)—均线(收盘价,8);

VarE:=均线(VarD,5);

VarF:=槽(3,6,1)4和十字(VarD,VarE);

Var10:=中频(槽(3,16,1)=0与最高价最低价0.04,4,0);

Var11:=ZIG(3,6)REF(ZIG(3,6),1)

和(ZIG(3,6),1)=REF(ZIG(3,6),2)

和(ZIG(3,6),2)=REF(ZIG(3,6),3);

Var12:=ZIG(3,6)REF(ZIG(3,6),1)

和(ZIG(3,6),1)=REF(ZIG(3,6),2)

和(ZIG(3,6),2)=REF(ZIG(3,6),3);

Var13:=ZIG(3,22)REF(ZIG(3,22),1)

和(ZIG(3,22),1)=REF(ZIG(3,22),2)

和(ZIG(3,22),2)=REF(ZIG(3,22),3);

Var14:=ZIG(3,22)REF(ZIG(3,22),1)

和(ZIG(3,22),1)=REF(ZIG(3,22),2)

和(ZIG(3,22),2)=REF(ZIG(3,22),3);

Var15:=ZIG(3,51)REF(ZIG(3,51),1)

和(ZIG(3,51),1)=REF(ZIG(3,51),2)

和(ZIG(3,51),2)=REF(ZIG(3,51),3);

Var16:=ZIG(3,51)REF(ZIG(3,51),1)

和(ZIG(3,51),1)=REF(ZIG(3,51),2)

和(ZIG(3,51),2)=REF(ZIG(3,51),3);

Var17:=ZIG(3,72)大学生模拟炒股REF(ZIG(3,72),1)

和(ZIG(3,72),1)=REF(ZIG(3,72),2)

和(ZIG(3,72),2)=REF(ZIG(3,72),3);

Var18:=ZIG(3,72)REF(ZIG(3,72),1)

和(ZIG(3,72),1)=REF(ZIG(3,72),2)

和(ZIG(3,72),2)=REF(ZIG(3,72),3);

Var19:=均线(收盘价,2)—均线(收盘价,150);

Var1A:=均线(19,100瓦);

Var 1b :=2 *(Var 19-Var 1A);

Var1C:=功率(Var1B,3)*0.1功率(Var1B,炒股票软件1);

Var1D:=SQRT(SQRT(最低价*最高价*开盘价*收盘价);

Var1E:=均线(Var1D * 0.97,3,3);

Var1F:=(最高价最低价收盘价)/3;

Var20:=(Var1F-MA(Var1F,14))/(0.015 * AVEV(Var 1F,14));

var21:=CROSS(Va1e,最低价);

买点1:=Var10

买点2:=(Var 11 Var 13 Var 15 Var 17);

卖点1:=(变量12变量14变量16变量18),线路厚度2;

Var22:=买点1和VarF和VarC以及Var21和Var40

和变量5=0,变量6=0,变量20(-110);

VAR1:=毫安(收盘价,5);

VAR2:=毫安(收盘价,10);

变量31:=毫安(收盘价,30);

VARB1:=总和(收盘价*成交量*100,28)/SUM(成交量*100,28);

VARC 1:=INTPART(VARB1 * 100)/100 .

VARD1:=均线(收盘价,5)—均线(收盘价,10);

VARE1:=均线(VARD1,9);

变量131:=参考(变量1,1);

VAR141:=VARE1

变量151:=变量141-变量131;

变量161:=参考(变量1,1);

VAR171:=VARD1

变量181:=变量171-变量161;

VAR191:=开盘价;

VAR1A1:=收盘价;

绘图文本(买点10,L-0.01,''),红色;

绘图文本(买点20,L-0.01," ",COLORFF00FF

绘图文本(卖点10,H 0.1,'',COLOR33FF33

{务必向前复权使用,股价必须在站三条均线之上操作}

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。

本文链接:https://www.slatecafe.com/post/5554.html

评论